X.Org Server 1.18 requerirá un controlador actualizado por parte de AMD


La próxima versión 1.18 del servidor gráfico X.org requerirá de un controlador actualizado por parte de AMD debido a las actualizaciones que se han realizado en varios de sus componentes.

xorg-logoDebido a las actualizaciones realizadas en los controladores mode-setting, las mejoras incluidas en GLAMOR y las nuevas características que incluyen RandR 1.5 y PRIME, X.org 1.18 requerirá un controlador actualizado por parte de AMD, ya que es el único que ha presentado fallos con esta nueva versión de X.org como cosa rara ¿no?

De acuerdo con varios desarrolladores de X.org, actualmente los controladores gráficos abiertos y el privativo de NVIDIA no presentan ningún problema con esta nueva versión, muy al contrario de lo que sucede con el controlador privativo de AMD el cuál literalmente “se rompe” al usar X.org Server 1.18

Por su parte, Ubuntu 15.10 aún está en X.org Server 1.17 y no pueden actualizar a la nueva versión hasta tanto AMD no les provea de un nuevo controlador gráfico fglrx que soporte X.org Server 1.18.

Vía: Phoronix

Anuncios

Un comentario en “X.Org Server 1.18 requerirá un controlador actualizado por parte de AMD

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s