Instalar Cinnamon 3.0 en Ubuntu 16.04


El día de ayer se lanzó la versión final del entorno gráfico de escritorio Cinnamon 3.0 el cuál formará parte de la próxima versión de Linux Mint 18.0 “Sarah”, pero si eres un usuario de Ubuntu 16.04 y deseas usar esta nueva interfaz, ya puedes hacerlo gracias a dos PPA’s que ofrecen Cinnamon 3.0

cinnamon-login-screenSi eres fan o te gusta el entorno gráfico de escritorio de Linux Mint entonces seguramente esta noticia te interesará, pues si usas Ubuntu 16.04 puedes desde ya instalar la reciente versión Cinnamon 3.0 y experimentar de antemano todas las nuevas características y mejoras que han sido incluidas antes de que salga Linux Mint 18.0 “Sarah”, agregando por supuesto uno de los dos PPA’s que ofrecen dicho entorno: el PPA de samoilov-lex o el de embrosyn.

¿Cual es la diferencia entre ambos? pues que el de samoilov-lex solo está disponible para Ubuntu 16.04 mientras que el de embrosyn está disponible tanto para Ubuntu 15.10 como para Ubuntu 16.04. Personalmente recomiendo para tod@s l@s interesad@s instalarlo sobre Ubuntu 16.04 ya que Linux Mint 18.0 estará basada en la mas reciente versión LTS de Ubuntu (16.04 Xenial Xerus) y por lógica, Cinnamon 3.0 funcionará mejor en dicha versión.

Para agregar el PPA de tu preferencia, simplemente deberás abrir la terminal y colocar:

(si quieres el de samoilov-lex)

sudo add-apt-repository ppa:samoilov-lex/cinnamon-stable
sudo apt update
sudo apt install cinnamon

(si quieres el de embrosyn)

sudo add-apt-repository ppa:embrosyn/cinnamon
sudo apt update
sudo apt install cinnamon blueberry

Recuerda que debes elegir un solo PPA 😉 .

Vale reseñar que Cinnamon 3.0 no es compatible (ni lo será) con la versión 17.x de Linux Mint ya que como bien lo indicó Clement Lefebvre en un comentario realizado en el blog oficial de dicha distribución (Linux Mint), Cinnamon 3.0 está enfocado y orientado a Linux Mint 18.0 “Sarah”, así que por lógica y obviedad, dichos PPA’s no son compatibles con Linux Mint 17.x

Como recomendación, los usuarios que instalen Cinnamon 3.0 en Ubuntu 16.04 deberán instalar un tema compatible con dicho entorno (Numix por ejemplo) ya que tanto Ambiance como Radiance presentan problemas de sombreados en algunas aplicaciones al usarse bajo Cinnamon.

Vía: WebUPD8

Anuncios

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s